Status

VERIFIED DUPLICATE of bug 358610
12 years ago
12 years ago

People

(Reporter: cees.broek, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: lightning-0.3.nl.win32.xpi

Pop-up screen: "Lightning 0.3 could not be installed because it is not compatible with Firefox." I tried Firefox 2.0 both Dutch & US English, as well as Firefox 1.5.   

Reproducible: Always

Steps to Reproduce:
1. Installation
2.
3.

Actual Results:  
Same thing happened when I tried to install sotware with WCAP support.


For me to abbandon MS Outlook and start using Firebird & Sunbird the integration of these programms is 'must have' feature.

Comment 1

12 years ago
Lightning does not support Mozilla Firefox.

*** This bug has been marked as a duplicate of 358610 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
This is a typical case of an installation instruction not being understood by one or more of the end users. 
The apperent solution is to actually download the plugin and install it from within Firebird (Extra, extensions etc.). Also see bug 358610.
Left clicking will lead to trying to install the plugin into Firefox, thus leading to the error message.
Suggestion: someone writes a routine that on leftclick starts to install the plugin into Thunderbird rather than Firefox (sorry, this is beyond my programming skills).
1. There is no Firebird. I guess you mean either Firefox or Thunderbird.

2. There are already explicit steps listed both on http://www.mozilla.org/projects/calendar/releases/lightning0.3.html#downloadandinstall and https://addons.mozilla.org/thunderbird/2313/ pages. Do you have an idea to make them more understandable?

3. Yes, current solution for non-Firefox applications is far from perfect. See e.g. http://groups.google.de/group/mozilla.dev.planning/msg/0112080deafaef52
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.