file attachments (Word) arrive as ATT00013.dat files

RESOLVED DUPLICATE of bug 309566

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 309566
12 years ago
12 years ago

People

(Reporter: silfilla, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

The last two times I sent Word file attachments, the recipients got them as ATT00013.dat files. The recipients were able to open the files and save them as normal Word files. 

Reproducible: Didn't try

Comment 1

12 years ago
Yep, outlook does not support RFC2231.

*** This bug has been marked as a duplicate of 309566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
The issue has not been resolved for me. This bug occurred only after I updated Thunderbird to version 1.5.08 last Thursday. The affected files had *English* names with up to 60 characters including blank spaces. My clients are not amused...

I don't understand the comment: what is "RFC2231"? ;-)  
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

12 years ago
This bug is a duplicate; do not reopen it.  If you don't understand RFC 2231, perhaps you should start by reading the other bug.

*** This bug has been marked as a duplicate of 309566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.