image unnecessarily blocked by adblock

RESOLVED DUPLICATE of bug 355073

Status

Camino Graveyard
Annoyance Blocking
RESOLVED DUPLICATE of bug 355073
12 years ago
12 years ago

People

(Reporter: Eric Case, Unassigned)

Tracking

Details

(Whiteboard: DUPEME?, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

Camino doesn't want to render this image when adblock is enabled: http://buttons.googlesyndication.com/fusion/add.gif

Google serves ads off googlesyndication.com, but this image is fairly widely used and isn't an ad.

Reproducible: Always

Steps to Reproduce:
1. view this image in Camino 1.0.3 with adblock enabled: http://buttons.googlesyndication.com/fusion/add.gif
2. try it without adblock, in another browser, etc. - it works fine
Actual Results:  
No image appears.

Expected Results:  
The image should appear.

Chatted with Mike Pinkerton about the issue, he said to file a bug...

Comment 1

12 years ago
Since the image doesn't render even without ad blocking on, I don't see how it could possibly be the ad blocking.  It works fine when downloaded locally though.

This seems very familiar to me...
Whiteboard: DUPEME?

Comment 2

12 years ago
I'm sorry, I missed the "- it works fine" part of step 2.

I don't see this image whether or not adblocking is on. 2006111314 (1.2+)
Bug 355073 comment 16; we'll push these fixes to 1.0.x with 1.0.4.

*** This bug has been marked as a duplicate of 355073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.