False new mail indicator persistance if mail is moved outside

RESOLVED DUPLICATE of bug 222068

Status

RESOLVED DUPLICATE of bug 222068
12 years ago
12 years ago

People

(Reporter: raoul, Unassigned)

Tracking

1.8 Branch
x86
Windows Server 2003

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1) Gecko/20061101 SeaMonkey/1.1b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1) Gecko/20061101 SeaMonkey/1.1b

When message is moved by filter outside of account, new mail indicator appears even after message is read

Reproducible: Always

Steps to Reproduce:
1. Create a filter to move a message from inbox to a folder outside of current account, e.g. to Local Folders.
2. Go outside of current account.
3. Get message matching a filter (by Get all new messages menu or by shedule).
4. Read a message in its new location.

Actual Results:  
New mail indicator appears on the Component bar, on the account icon and in the Windows system tray even after a message is read.

Expected Results:  
New mail indicator should disappear after reading.
(Reporter)

Comment 1

12 years ago
This isn't a bug 336831 and exists in SeaMonkey 1.1b and in Thunderbird 1.5.0.8.
Version: 1.7 Branch → 1.8 Branch

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 222068 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.