Default QA Contact name not getting added when bug is transferred from Bugsplat

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
20 years ago
8 years ago

People

(Reporter: lchiang, Assigned: endico)

Tracking

Details

(Reporter)

Description

20 years ago
Default QA Contact name not getting added when bug is transferred from Bugsplat

Here is what I tried:

1) In Bugsplat, enter a new bug and leave the QA Assigned field empty.
2) Move that Bugsplat bug to Bugzilla.  I selected to move to the MailNews
project, Front End component.
3) After the bug has been moved, view the newly created Bugzilla bug report.
4) Notice that the QA Contact field is empty.

It would be nice to check if the QA Assigned field in the bugsplat report is
empty; if so, then add the default QA Contact into the bugzilla report.

I also proceeded further:
5) Add some comments/description in the the Bugzilla bug report and click Submit
6) View that bug report again
7) The QA Contact field is still blank.

Note:  If I submit a new bug directly into bugzilla, the default QA Contact
field is filled in properly.

Thanks.

(The bugzilla bug number I tried these steps with is:
http://bugzilla.mozilla.org/show_bug.cgi?id=3607)

Comment 1

20 years ago
Reassigning to dmose@mozilla.org, who now has front-line responsibility for
all Bonsai and Bugzilla bugs.

Comment 2

20 years ago
Reassigning back to me.  That stuff about me no longer being the front-line
person responsible for Bugzilla and Bonsai turned out to be short-lived.
Please pardon our confusion, and I'm very sorry about the spam.

Updated

19 years ago
Assignee: terry → dmose

Comment 3

19 years ago
This bug can only be fixed by a Netscape employee, because it probably involves
changing BugSplat as well as Bugzilla.  So, I can't work on it.

Reassigning to dmose, though I strongly encourage him to not do anything about
it without first checking that people still care.
Status: NEW → ASSIGNED

Comment 4

19 years ago
I just got mail from someone; apparently, importing bugs from Bugzilla is now
completely busted (ever since I have moved comment text out into its own table).
(Reporter)

Comment 5

19 years ago
do you mean importing bugs from bugsplat?
Yes, it's no longer working.  I had asked scalkins@netscape.com to contact arunr 
on this.
FWIW, thanks to Terry being a god, important bugs from Bugsplat -> Bugzilla
works again.

Comment 7

19 years ago
I'll take myself off the CC line when I no longer want CC's, thanks.
(Reporter)

Comment 8

19 years ago
thank you very much, Terry.

Comment 9

19 years ago
is this bug still an issue? if not, could it please be closed?
Mass reassign of my Bugzilla bugs to endico, as I'm switching groups to work on
mozilla LDAP integration full time.
Assignee: dmose → endico
Status: ASSIGNED → NEW

Comment 11

18 years ago
Adding default QA contact to all open Webtools/Bugzilla bugs lacking one.
Sorry for the spam.
QA Contact: matty
Lisa, is this still used?
(Reporter)

Comment 13

18 years ago
this is so old.  no longer apply because I don't need to move bugs from bugsplat
anymore.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
V.  Thanks for the resolution.
Status: RESOLVED → VERIFIED
Component: Bugzilla → Bugzilla: Other moz.org Issues
Product: Webtools → mozilla.org
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.