Bookmarks Toolbar causing page to jump up and down when no bookmarks present

RESOLVED DUPLICATE of bug 247116

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 247116
12 years ago
12 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; {353F2486-080B-3B47-7867-D0E39B948F31})
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

My bookmark toolbar currently has no bookmarks listed. The page keeps on jumping up and down constantly about 5mm.

Turning off the bookmarks tool bar via View stops the jumping.  However apon restarting the browser the bookmarks tool bar is back and the page continues to jump up and down.

Right clicking on the toolbar and adding a link also stops the page jumping. However again after restarting the link is gone and the pages jumps again.

Uninstalling FireFox, removing all registry entries, and deleting all bookmark files from computer before re installing does not solve the problem.

This also happened to me once with 1.5, I believe that I manually edited the bookmarks file to correct it. However I have had no success this time.

Reproducible: Didn't try

Steps to Reproduce:
Unable to reproduce as I currentley can't resolve it, so that I can attempt to reproduce it.



Only relates to the toolbar bookmarks bar and its behaviour.
(Reporter)

Comment 1

12 years ago
While adding a link to the bookmarks toolbar will only disapear apon restart.
Adding a folder to the bookmarks toolbar will still be there on restart.

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.