Open Bug 361528 Opened 15 years ago Updated 3 years ago

in downloads of hebrew version add suggestion to download bidi extension.

Categories

(www.mozilla.org Graveyard :: Thunderbird, defect)

defect
Not set
normal

Tracking

(Not tracked)

REOPENED

People

(Reporter: helpmepro1, Unassigned)

References

Details

(Keywords: rtl)

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; FDM; .NET CLR 2.0.50727)
Build Identifier: 

in downloads
please when downloading hebrew version of thunderbird add a sugsession
to visit:
https://addons.mozilla.org/search.php?q=bidi&type=E&app=thunderbird
or http://bidiui.mozdev.org/

it will make thunderbird more popular.

actualy i found it in a forum (not directly in mozilla site)
http://www.mozilla.org.il/board/viewtopic.php?t=4082
its like hidden feuture.
and before that i had truble using thunderbird before it, my fiends was unable to read my mails. they ware reversed.

Reproducible: Always

Steps to Reproduce:
1.go to downloads
2.download thunderbird of hebrew version
3.you simply download it.
Actual Results:  
nosugsesion to download a bidi pack

Expected Results:  
show asugsession near to download link to visit 
https://addons.mozilla.org/search.php?q=bidi&type=E&app=thunderbird
and save it with right click, save link as

additional:
by default the bidi is not included in hebrew version of thunderrbird.
Tsahi- this is your area :)
I think it is good idea, especily since in my work area most people do use Thunderbird and Linux, but not everyone is aware of solution for RTL in mail.

We already provide users link to install the spell checker dictionary after install; We should do similar effort to ensure our users know about that extension unless someone want to integrate it into Thunderbird itself, like what we did with Firefox. 
OS: Windows XP → All
Hardware: PC → All
Component: *.mozilla.org → www.mozilla.com
QA Contact: other-mozilla-org → www-mozilla-com
Where would you put this message?  Please be specific.
logically, it would have to be on the firstrun page
Closing. If this is still relevant, please reopen.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
this is still relevant. we sometimes get support requests about this issue, and i don't know what do the rest of the people do.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: FIXED → ---
(In reply to comment #6)
> this is still relevant. 

This issue is still relevant unless we can get someone to implement some basic bidi controls into Thunderbird which will allow us to get rid of this issue. (bug 464436)
Component: www.mozilla.com → www.mozillamessaging.com
Keywords: rtl
QA Contact: www-mozilla-com → www-mozillamessaging-com
I've added a link to bidiui (and Hebrew spelling dictionary) on Tb 5 whatsnew page (bug 665157 comment 5), although I don't belive this will get everyone to install that addon.
Product: Websites → www.mozilla.org
bug 464436 has actually made some "progress"
See Also: → 464436
Summary: in downloads of hebrew version add sugsession to download bidi extention. → in downloads of hebrew version add suggestion to download bidi extension.
Product: www.mozilla.org → www.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.