text justification (text-align: justify;) and letter-spacing are busted on mac

RESOLVED FIXED

Status

()

RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: pavlov, Assigned: vlad)

Tracking

Trunk
x86
Mac OS X
Points:
---
Bug Flags:
blocking1.9 +
in-testsuite ?

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
justified and letter-spacing text is broken.  we don't space/measure it properly.
*** Bug 361728 has been marked as a duplicate of this bug. ***
*** Bug 362561 has been marked as a duplicate of this bug. ***
Summary: text justification is busted on mac → text justification (text-align: justify;) and letter-spacing are busted on mac

Updated

12 years ago
Blocks: 363795
*** Bug 363795 has been marked as a duplicate of this bug. ***
No longer blocks: 363795
Flags: blocking1.9?
Flags: blocking1.9? → blocking1.9+
Looks like this is fixed in the latest nightlies for both Firefox and Camino (not sure when precisely the fix was checked in). Can anyone else confirm?
Yeah, WFM in 2007030604 (but not in 2007030404).

Comment 6

12 years ago
Bug 370588 fixed all those problems.
Resolving as FIXED, then.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Depends on: 370588
Resolution: --- → FIXED

Comment 8

12 years ago
No bug / patch referenced as the fix.
Resolution: FIXED → WORKSFORME

Comment 9

12 years ago
Oops!  Too early without coffee.  Sorry for the spam.
Resolution: WORKSFORME → FIXED

Updated

12 years ago
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.