no accentuated caracters encoding

RESOLVED DUPLICATE of bug 361660

Status

RESOLVED DUPLICATE of bug 361660
12 years ago
12 years ago

People

(Reporter: jm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5

being in French keyboard, the editor should encode html with special encodings for accentuated letters, like é for "é". This was done with Mozilla's editor. Can't find it here

Reproducible: Always

Steps to Reproduce:
1. just type any accentuated french letter!
2.
3.

*** This bug has been marked as a duplicate of 361660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.