Display progress bar in background of <input type="file">

RESOLVED DUPLICATE of bug 255014

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 255014
11 years ago
11 years ago

People

(Reporter: Declan Naughton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061119 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061119 Minefield/3.0a1

It would be very useful to be able to see the progress of file uploads in <input type="file">, and the background of the textbox seems like a nice location for a progress bar.

Reproducible: Always

Comment 1

11 years ago
That would be distracting on Gmail.  The status bar already has a progress bar area, so why not use that?

*** This bug has been marked as a duplicate of 255014 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.