Application is shaking on opening or closing a new tab in Windows Vista.

RESOLVED DUPLICATE of bug 247116

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 247116
11 years ago
11 years ago

People

(Reporter: nagesh, Unassigned)

Tracking

2.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Application is shaking on opening or closing a new tab in Windows Vista, which makes it very difficult for the user to read.

Reproducible: Always

Steps to Reproduce:
1. Open the link http://www.yahoo.com in Mozilla Firefox.
2. Middle click your mouse on a link (say Web) to open a new tab.
3. Close the newly opened tab and observe.
Note: Note that the bug sometimes occurs in steps 1, 2 or 3.
Actual Results:  
The window starts shaking up and down.

Expected Results:  
The window should not shake.

It is observed that the above scenario is reproducible for most websites.
It is also observed that the shake is stopped when a new tab is opened from Menu > File > New Tab and closing the new tab.
(Reporter)

Comment 1

11 years ago
Firefox Version is 5.0 rv: 1.8.1 Gecko/20061010 Firefox/2.0

Windows Vista Beta2 build 5472

I found the same problem with Mozilla Firefox 1.5. So it's not regression issue.
Version: unspecified → 2.0 Branch

Comment 2

11 years ago
(In reply to comment #1)
> Firefox Version is 5.0 rv: 1.8.1 Gecko/20061010 Firefox/2.0
> 
> Windows Vista Beta2 build 5472
> 
> I found the same problem with Mozilla Firefox 1.5. So it's not regression
> issue.
> 
Sure sounds a lot like:
https://bugzilla.mozilla.org/show_bug.cgi?id=247116
http://kb.mozillazine.org/Window_shakes

Comment 3

11 years ago
nagesh, did the information in comment 2 help you fix the problem?

Updated

11 years ago
OS: Other → Windows Vista
Resolving this one as a dupe of Bug 247116.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.