Check for Updates fails with "AUS: Update XML File Malformed (200)" when offline

VERIFIED DUPLICATE of bug 312661

Status

()

Toolkit
Application Update
VERIFIED DUPLICATE of bug 312661
11 years ago
9 years ago

People

(Reporter: Steffen Wilberg, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
STR:
1. Set Firefox or Thunderbird to Offline.
2. Help -> Check for Updates.

Actual result:
The software update dialogs displays: "AUS: Update XML File Malformed (200)"

Expected result:
The software update dialogs displays: "Firefox is currently in offline mode and can't check for updates" and provides a "go online" button.
See also bug 312661.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312661
V.Duplicate.
Status: RESOLVED → VERIFIED
Version: 2.0 Branch → Trunk
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.