include external HTML with the OBJECT tag not possible

VERIFIED DUPLICATE of bug 678

Status

()

P3
normal
VERIFIED DUPLICATE of bug 678
19 years ago
17 years ago

People

(Reporter: boris, Assigned: rickg)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
According to HTML3.2 it should be possible to include external HTML by writing:
<OBJECT DATA="Test.html"></OBJECT>

This is not possible (as can be seen in: 
http://kde.jouh.at/Download/Test/main.html) in Mozilla build 2000041616 
Windows (nor in any other browser I know...)

For further information see:
http://www.w3.org/TR/html4/struct/objects.html#embedded-documents

Comment 1

19 years ago
Yeah, this is bad, and has been broken for a long time.

*** This bug has been marked as a duplicate of 678 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Marking verified dup of 678.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.