Firefox 1.0 default start page still thinks 1.5 is the latest version

RESOLVED DUPLICATE of bug 366268

Status

www.mozilla.org
General
--
minor
RESOLVED DUPLICATE of bug 366268
11 years ago
6 years ago

People

(Reporter: dolphinling, Assigned: Paul Kim)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
The default start page (hosted by google) for firefox 1.0 says something like "Firefox 1.5 has been released! Learn more here". It should be updated for 2.0
(Assignee)

Comment 1

11 years ago
This will be fixed soon.
Status: NEW → ASSIGNED
Assignee: nobody → pkim
Status: ASSIGNED → NEW
Component: Other → www.mozilla.org
Product: Websites → mozilla.org
QA Contact: other → www-mozilla-org
Version: unspecified → other
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366268
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.