View Frame source doesn't work

VERIFIED DUPLICATE of bug 32360

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 32360
18 years ago
13 years ago

People

(Reporter: Olivier Dupuis, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m15)
BuildID:    2000041805

There's no action resulting on selecting in the contextual menu "View Frame
source" applied on a frame.

Reproducible: Always
Steps to Reproduce:
1. go to a page containing a frame	
2. use the "View frame source"

Actual Results:  Nothing !

Expected Results:  It should show the source requested.

Comment 1

18 years ago
Probably a duplicate of bug 32360.

Comment 2

18 years ago
This bug is mentioned in the M15 release notes:
http://www.mozilla.org/projects/seamonkey/release-notes/M15-detail.html#browser




*** This bug has been marked as a duplicate of 32360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.