Letters in Draft folder are not removed

RESOLVED DUPLICATE of bug 307046

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 307046
11 years ago
11 years ago

People

(Reporter: Arkady Belousov, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; ru) Opera 9.02
Build Identifier: http://mozilla.mirrors.tds.net/pub/mozilla.org/thunderbird/releases/1.5.0.8/win32/ru/Thunderbird%20Setup%201.5.0.8.exe

When Composer window losts focus, it saves text in Draft folder. When later letter (after finishing) is sended, then its copy in Draft folder isn't removed. Also, if I just close Composer window without sending letter, then copy in Draft folder also remains...

Reproducible: Always

Comment 1

11 years ago
Please search for bugs before filing new ones!

*** This bug has been marked as a duplicate of 307046 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.