saved search folder refreshes continuously

VERIFIED DUPLICATE of bug 363831

Status

VERIFIED DUPLICATE of bug 363831
12 years ago
12 years ago

People

(Reporter: vylu, Assigned: mscott)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 GranParadiso/3.0a1
Build Identifier: Mozilla Thunderbird version 3 alpha 1 (20061214)

when opening saved search folder, it continuously load message list. It is impossible to scroll through message list, because message list refreshes continuously. If selecting any message in saved search folder, message blinks and status bar says "Loading Message... ", "Searching..", "Loading message.. " and again "Searching..." and so on. 

Reproducible: Always

Steps to Reproduce:
1. Search any message using quick search area. 
2. Save search as a folder
3. Open saved search folder. Try to scroll through the message list, view any message or smth. 

Actual Results:  
Message list is reloaded continuously. Its impossible to view any message, to scroll through the message list. 

Expected Results:  
Saved search folder should be refreshed on opening, or on new message arrival.
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 363831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.