tags search ignored on groupwise IMAP

RESOLVED DUPLICATE of bug 378883

Status

Thunderbird
Account Manager
--
major
RESOLVED DUPLICATE of bug 378883
11 years ago
10 years ago

People

(Reporter: NNemec, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1

Using the groupwise IMAP gateway as server, filtering for certain tags is generally ignored in the search window (using Thunderbird 2.0b1). I can correctly specify the filter "Tags|contains|Important", but executing the search still gives me all messages independent of the tags they contain

Reproducible: Always

Comment 1

11 years ago
my guess is that Groupwise either doesn't support keywords on the server, or doesn't support searching over user-defined keywords. In either case, an awkward work around is to execute your searches offline.

Comment 2

10 years ago
marking this as a dup of a later bug, which describes the problem better.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378883
You need to log in before you can comment on or make changes to this bug.