Bookmark import from Internet Explorer 7

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Rogergrussell, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Importing Favorites from Internet Explorer 7 is broken.  After even reinstalling firefox 2.0.0.1 When I Try to import favorites and only favorites from IE, It will show the normal "From Internet Explorer" But space will be null when hovering over menu.

Reproducible: Always

Steps to Reproduce:
1.import Favorites from Internet Explorer (Only Favorites)
2.Look under bottom of the list for From Internet Explorer
3.Hover over it.

Actual Results:  
No continuation of Showing the imported favorites shown.

Expected Results:  
Should show favorites from internet explorer.
(Reporter)

Comment 1

12 years ago
When reverted back to Old Firefox 2.0.0.0 Bookmarks were there and had shown they had indeed been imported successfully but still not showing in 2.0.0.1
WFM Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1 and with current Trunk. 

Using Internet Explorer 7.0.5730.11

Comment 3

12 years ago
wfm on ff2.0.0.1/winxp: history, cookies, bookmarks all imported on initial install and also successfully imported from File->Import.

Comment 4

12 years ago
WFM - IE 7 Release and Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.2) Gecko/20070208 Firefox/2.0.0.2

Updated

12 years ago
Blocks: 381459
Version: unspecified → 2.0 Branch
Looks like WFM now.
No longer blocks: 381459
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.