I would like to become bosnian locale owner for Mozilla Firefox

RESOLVED DUPLICATE of bug 353616

Status

RESOLVED DUPLICATE of bug 353616
12 years ago
12 years ago

People

(Reporter: kerim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Hello,
I would like to become Bosnian locale owner for Firefox (and maybe even for Thunderbird, too, in near future). I saw that all of the localizing firefox to Bosnian language are dead for a long time, I want to start and progress till the end the official bosnian translation.

Reproducible: Always




My name is Kerim Kalamujic, my contact address: kerim_k85@hotmail.com and/or kerim@etf.ba, the code is bs-BA, and for the web sit, currently dont have one, but it wont be a problem to make it if I get the locale ownership.

Comment 1

12 years ago
There is already a bug report open for Bosnian as bug 353616 - please coordinate with people there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 353616
You need to log in before you can comment on or make changes to this bug.