address bug: email with space at the end creates strange emailadresses

VERIFIED DUPLICATE of bug 286760

Status

VERIFIED DUPLICATE of bug 286760
12 years ago
11 years ago

People

(Reporter: grendelshitsuren, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Version 1.5.0.9 (20061207)

1. open up TB address book
2. create email contact, at the end of the contact's mailaddy, add a "space" (happens often when you copy&paste)
3. close
4. write email to that contact using the name
5. choose the contact from the dropdown
6. see problem: i.e. First Name <"lastname"@domain.com > 

TB should know that the space at the end is not a part of the emailaddress.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 286760
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → 1.5
You need to log in before you can comment on or make changes to this bug.