after closing the last html page/tab/window while an IRC window is open - cmd-N or icon click does not open a new html/browser window

RESOLVED DUPLICATE of bug 322107

Status

--
major
RESOLVED DUPLICATE of bug 322107
12 years ago
12 years ago

People

(Reporter: dirkx, Assigned: rginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

After closing the last html page/tab/window AND while an IRC window is open - usual actions like cmd-N or icon click does not open a new html/browser window. And you've lost the menu of Firefox too

So effectively you cannot open webpages anymore.

Reproducible: Always

Steps to Reproduce:
1. open web page
2. open IRC chat
3. close (all) web page(s)
4. try to open a new web page/URL
Actual Results:  
not possible

Expected Results:  
possible

work around is going to the FAQ or chatzilla help page.
(Reporter)

Comment 1

12 years ago
Duplicate of 322107   
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 322107
You need to log in before you can comment on or make changes to this bug.