installers blocks new java (6)

VERIFIED DUPLICATE of bug 364390

Status

()

VERIFIED DUPLICATE of bug 364390
12 years ago
12 years ago

People

(Reporter: a.olszok, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

after update FF (from 2.0 to 2.0.0.1) installer told me Java 1.6 is unknown plug-in (or sth else my native language is polish) and it will be blocked!

Reproducible: Didn't try

Steps to Reproduce:
1. Update from 2.0 to 2.0.0.1
2.
3.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364390
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.