Favicons are getting replaced on the websites in the bookmarks

RESOLVED DUPLICATE of bug 350440

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 350440
11 years ago
11 years ago

People

(Reporter: Alex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

When I tried launching a website in my bookmarks, after full load of that website i tried to load another one also from my bookmarks, that website was down, or something messed up with my connection, and after display of the error message that it can't be loaded the favicon from the previous website was assigned to the website that didnt load, i had to delete that website again not to get the corrupted icon, weird.

Reproducible: Always

Steps to Reproduce:
1.Load a website from bookmarks with a favicon
2.Then load another one from bookmarks , the site has to get an error of not being able to reach to
3. Check bookmarks
Actual Results:  
This happens often if the website actually can't be loaded

Expected Results:  
Should keep the same favicon/no favicon if there's none on that website
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350440
You need to log in before you can comment on or make changes to this bug.