Events and tasks in view pane show 1h later than start/end times set

RESOLVED DUPLICATE of bug 365800

Status

RESOLVED DUPLICATE of bug 365800
12 years ago
12 years ago

People

(Reporter: grillo_n, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; pt-BR; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.0a1) Gecko/20061006 Sunbird/0.3

All the events and tasks I entered show in the dayly/weekly/monthly view 1h later than what was programmed.

Reproducible: Always

Steps to Reproduce:
1.Create a task or event
2.Set start and end times
3.Go to the view pane
Actual Results:  
Task or event is correctly shown, except that it's delayed 1 hour

Expected Results:  
Boxes should perfectly match set times

I'm using no additional themes and have Talkback + MinimizeToTray installed

Comment 1

12 years ago
I can also reproduce this bug as well and I also submitted this as a bug.  I think this is a duplicate bug to mine (365800.)
Reporter, what is your system timezone and what timezone did you configured in Sunbird preferences?
(Reporter)

Comment 3

12 years ago
Brandon:
Yes, it is. I'm marking it as such.
Stefan:
Pls see my answer in
https://bugzilla.mozilla.org/show_bug.cgi?id=365800
Best regards
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365800
You need to log in before you can comment on or make changes to this bug.