link to media:content is not shown

VERIFIED DUPLICATE of bug 303645

Status

()

Firefox
RSS Discovery and Preview
VERIFIED DUPLICATE of bug 303645
11 years ago
8 years ago

People

(Reporter: Martin Fleurke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

The feed at the given url contains a media tag. This tag contains the most important information of the feed, but is not shown! Compare this behaviour with IE7: there it is shown.


Reproducible: Always

Steps to Reproduce:
1. go to the url http://feeds.feedburner.com/dailyaudiobible
Actual Results:  
media link is not visible

Expected Results:  
media link visible, so you can click on it to download media

The tag is (e.g.): 
<media:content url="http://feeds.feedburner.com/~r/dailyaudiobible/~5/33349072/DAB_promo.mp3" fileSize="1" type="audio/mpeg" />
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 303645
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.