[trunk only] Send Later is horked

RESOLVED DUPLICATE of bug 366151

Status

MailNews Core
Composition
--
major
RESOLVED DUPLICATE of bug 366151
12 years ago
10 years ago

People

(Reporter: Magnus Melin, Unassigned)

Tracking

({dataloss, regression})

Trunk
x86
Linux
dataloss, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
If i choose "Send Later" the message just disappears, I get nothing in the Unsent folder. This happens both in online and offline mode. (Also searching all folders of all accounts doesn't find the message.)

Seen with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a2pre) Gecko/20070107 Thunderbird/3.0a1 ID:2007010703

This is working fine in the tb 2.0 nightly betas, but todays SeaMonkey 1.5a build also have this problem.

I think this is not bug 212320 (which should probably be WFM), but a new issue.

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366151
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.