Closed Bug 366260 Opened 15 years ago Closed 15 years ago

Mouse-click pull down "Save Image" on inline mail image does nothing

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 333607

People

(Reporter: david, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 20070107

Pulling down the "Save Image" menu item by clicking the other mouse button on top of on inline mail image does nothing


Reproducible: Always

Steps to Reproduce:
1. View an email with an inline image in it.
2. Move the mouse on top of the image.
3. Use the other mouse button to pull down a menu item "Save Image"

Actual Results:  
Nothing at all happens when you choose the menu item

Expected Results:  
This should present a requester asking where to save the image
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 333607
You need to log in before you can comment on or make changes to this bug.