Closed Bug 36655 Opened 20 years ago Closed 20 years ago

[RFE] reimplement radiogroup in XBL

Categories

(Core :: XUL, enhancement, P3)

x86
Windows NT
enhancement

Tracking

()

VERIFIED FIXED

People

(Reporter: bugs, Assigned: bugs)

References

Details

current radiogroup's implementation resides in C++. reimplement in XBL to allow 
for greater flexibility.
in addition to greater flexibility, writing it in XBL should fix some bugs.

I've got a couple bugs that are blocked by this.  any eta?
Target Milestone: --- → M18
Target Milestone: M18 → M17
*** Bug 38217 has been marked as a duplicate of this bug. ***
*** Bug 38010 has been marked as a duplicate of this bug. ***
I think this is fixed, no?
Move to M20 target milestone.
Target Milestone: M17 → M21
Marking this one FIXED (it is done in XBL/JS now). Ben, if you wanted to 
keep this open for a reason, then my apologies and grab it back.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
verified fixed. (It is re-implemented in XBL now).
Status: RESOLVED → VERIFIED
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
You need to log in before you can comment on or make changes to this bug.