<IMG SRC="?" WIDTH=100% HEIGHT=100%> Why is height ignored?

VERIFIED DUPLICATE of bug 3916

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 3916
18 years ago
17 years ago

People

(Reporter: Kajtar Zsolt, Assigned: rickg)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
It seems when specifying both width and height for an image in percent the image
height is ignored, and only the width is used.

I used the April.21. nightly build for i686-Linux.

Comment 1

18 years ago
dup of bug 3916


*** This bug has been marked as a duplicate of 3916 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified dup of 3916.
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Marking verified dup of 3916.

SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.