Closed Bug 366885 Opened 13 years ago Closed 13 years ago

Window Shakes

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: eaglepride605, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20060912 Netscape/8.1.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20060912 Netscape/8.1.2

When I open up firefox the windows goes up and down repeatly and only stop sometimes, then goes back to moving up and down again.

Reproducible: Always

Steps to Reproduce:
1.start up firefox
2.
3.
Actual Results:  
it happened again

Expected Results:  
not moved repadtly up and down
Is your bookmarks toolbar empty?
(In reply to comment #1)
> Is your bookmarks toolbar empty?
> 

yeah it is, and when i got rid of the toolbar it stops, thank you very much
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
resolving as dupe of 247116 and clearing "fixed" because no patch or reference to a patch in this bugreport
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.