Include Firefox description in "Set your Default Programs" on Vista

RESOLVED DUPLICATE of bug 336469

Status

()

Firefox
Shell Integration
--
enhancement
RESOLVED DUPLICATE of bug 336469
11 years ago
11 years ago

People

(Reporter: marcia, Unassigned)

Tracking

2.0 Branch
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
While writing some test cases for Vista, I noticed that both Firefox and Thunderbird do not contain any copy that describes what our applications our. Other non-MS programs such as Quicktime and Opera have blurbs. Screenshot coming. A nice to have for polish.
(Reporter)

Comment 1

11 years ago
Created attachment 252711 [details]
Set Program default dialog

Screenshot showing descriptive text for Opera. Surely we can do better than that.

Comment 2

11 years ago
Wasn't this handled in bug 238977? See screenshot: https://bugzilla.mozilla.org/attachment.cgi?id=238977

Comment 3

11 years ago
Sorry, bug 349590.

Comment 4

11 years ago
Not my day. Apologies for the bugspam everyone. I *guarantee* this is the bug I meant. https://bugzilla.mozilla.org/show_bug.cgi?id=336469
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 336469
You need to log in before you can comment on or make changes to this bug.