Closed Bug 368277 Opened 13 years ago Closed 13 years ago

"ASSERTION: identical" and "ASSERTION: sorting error" with quotes and XUL

Categories

(Core :: CSS Parsing and Computation, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 368276

People

(Reporter: jruderman, Assigned: dbaron)

Details

(Keywords: assertion, testcase)

Attachments

(1 file)

598 bytes, application/xhtml+xml
Details
Attached file testcase
Loading the testcase triggers:

###!!! ASSERTION: identical: 'pseudoType1 != pseudoType2', file /Users/admin/trunk/mozilla/layout/base/nsGenConList.cpp, line 133

###!!! ASSERTION: sorting error: 'IsLast(aNode) || NodeAfter(Next(aNode), aNode)', file /Users/admin/trunk/mozilla/layout/base/nsGenConList.cpp, line 198
I accidentally double-clicked the submit button.  I thought Bugzilla was supposed to check for that!
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368276
No longer blocks: 344486
You need to log in before you can comment on or make changes to this bug.