Closed Bug 368493 Opened 13 years ago Closed 13 years ago

Screen bounces/shakes

Categories

(Firefox :: Shell Integration, defect, major)

x86
Other
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: UCFKnights83, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I installed Microsoft Windows Vista on my machine and every time I run Firefox and switch between tabbed sites or minimize and restore Firefox, the screen begins bouncing/shaking until I reload the page.

Reproducible: Always

Steps to Reproduce:
1. Load Firefox
2. Open website
3. Open second website
4. Switch between the two
Actual Results:  
Page bounces/shakes

Expected Results:  
Page bounces/shakes

No bouncing/shaking
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.