Spellcheck in subject line

RESOLVED DUPLICATE of bug 3459

Status

--
enhancement
RESOLVED DUPLICATE of bug 3459
12 years ago
12 years ago

People

(Reporter: Tobbi, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 

It would be a good idea to implement the spellcheck also for the subject line. This will prevent spelling mistakes also there.

Reproducible: Always

Steps to Reproduce:
1.Click in the subject line with the right mouse button
2.Spellcheck starts and checks the words entered there

Actual Results:  
nothing - It's a feature that is not yet implemented

Expected Results:  
Spellcheck starts
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 3459
You need to log in before you can comment on or make changes to this bug.