Closed Bug 369280 Opened 13 years ago Closed 13 years ago

firefox "bounces" when bookmark toolbar folder is emptied

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: cwolves, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a2pre) Gecko/20070204 Minefield/3.0a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a2pre) Gecko/20070204 Minefield/3.0a2pre

I'm using Vista and Firefox 2.0 / 3.0a2.

When I delete the last link from the bookmark toolbar folder, all content (in any tab) immediately starts to "bounce".  That is the entire page, along with the scrollbar, is shifting up and down ~5px about 3 times per sec.

Reproducible: Always

Steps to Reproduce:
1. Empty bookmark toolbar folder
2. putting a link back into the bookmark toolbar folder fixes it
Actual Results:  
bouncy

Expected Results:  
no bouncy
dupe of Bug 247116
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
OS: Other → Windows Vista
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.