browser incorrectly displays text

VERIFIED DUPLICATE of bug 35772

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 35772
18 years ago
16 years ago

People

(Reporter: nylj2, Assigned: buster)

Tracking

({testcase})

Trunk
x86
Windows 98
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: R6Agent@prodigy.net, URL)

Attachments

(1 attachment)

1.22 KB, text/html
Details
(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m15)
BuildID:    2000041805

On ESPN's website at http://espn.go.com/nba/ , the text on the right-most column
(under "Headline News") should be a bulleted list. In Mozilla, there are no
bullets or line breaks to divide each news report.

Reproducible: Always
Steps to Reproduce:
1. Go to http://espn.go.com/nba/ in Mozilla
2. Scroll down to see the "Headline News" section on the right side.

Actual Results:  The text in the left-most column is incorrectly displayed
(missing bullets)	

Expected Results:  Display bullets for the text the way it appears in Netscape
4+ and Internet Explorer 4+.

The source of this site (http://espn.go.com/nba/) shows that the OL tag is not
being used to create the bulleted text, instead a Class is being used. It could
have something do to with displaying CSS.

Comment 1

18 years ago
the site uses <p></p>, no bullets at all. ns4.72 shows no bullets as well. Is
that legal html?

Comment 2

18 years ago
Created attachment 9652 [details]
Testcase

Comment 3

18 years ago
I dont see bullets either, but i cut that cells code into a simple testcase.  
IE displays the links with spaces inbetween, but looking at the code <p></p> 
you would think nothing should happen, not even a <br>. I guess someone needs 
to decide which way is correct.
Keywords: testcase
Whiteboard: R6Agent@prodigy.net

Comment 4

18 years ago
setting status to New
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

18 years ago
The original bug claimed the text should be bulleted, which is erroneous because 
there are no list elements here. The *intent* of the bug was to pointout a 
vertical whitespace bug. <p></P> is included in the markup to force a linebreak, 
but none is appearing. Reassing to the hardest working man in snow business.
Assignee: rickg → buster
Summary: browser incorrectly displays what should be bulleted text → browser incorrectly displays text
(Assignee)

Comment 6

18 years ago
page relies on empty P's, it's a dup of 35772, fix already in hand, to be 
checked in tomorrow if the tree is healthy

*** This bug has been marked as a duplicate of 35772 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
vrfy
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.