"SMTP server cert. expired" warning disable

RESOLVED DUPLICATE of bug 92410

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 92410
11 years ago
11 years ago

People

(Reporter: durumdara, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 2 beta 2 (20070125)

An smtp server that I used in work have cert. expire error.
Everytime, when I want to send anything, the TDB warns me, and I need to click in two msg dialog to send the mail.
This is very tiresome thing, because sometimes I send 25-100 mails by day.

My coll. is use OE, and OE not warns he.
Can I disable the warning for this site only? If not that this is an enchantment area...

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 254813 [details]
First dlg
(Reporter)

Comment 2

11 years ago
Created attachment 254814 [details]
First subdialog

Comment 3

11 years ago
Duplicate of bug 92410?
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 92410
You need to log in before you can comment on or make changes to this bug.