some words inside long wraped lines inside a text-align:justify element shakes when selected

RESOLVED DUPLICATE of bug 369276

Status

()

Core
Selection
RESOLVED DUPLICATE of bug 369276
11 years ago
11 years ago

People

(Reporter: Dan POPA, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070211 Minefield/3.0a3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070211 Minefield/3.0a3pre

some words inside long wraped lines inside a text-align:justify element shakes when selected.
Resize the browser window to be small enough so the text wraps on several lines.

Select text on multiple lines using the mouse or keyboard: you'll notice that while dragging the mouse to select, some words on the wrapped lines will change position.

Reproducible: Always
Duplicate of bug 369276. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 369276
You need to log in before you can comment on or make changes to this bug.