Localized fields for an add-on aren't saved

RESOLVED FIXED

Status

RESOLVED FIXED
12 years ago
3 years ago

People

(Reporter: gaubugzilla, Assigned: fligtar)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
Go to edit add-on, scroll down to "localized fields", switch to de (German). Enter something into the name or homepage field and save - after the page loads again your changes are gone, only changes to the en-US fields are really saved.
(Assignee)

Updated

12 years ago
Assignee: nobody → fligtar
(Assignee)

Comment 1

12 years ago
This was due to an unexpected model validation check and is now fixed on trunk. r2187
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

12 years ago
Confirmed, localized fields are saved correctly now, their display is messed up however. I will file a new bug on this.
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.