Closed Bug 370624 Opened 13 years ago Closed 13 years ago

All loaded pages flicker in an up and down motion

Categories

(Toolkit :: View Source, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: shaun_mullen, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)
Build Identifier: 

When any page is loaded in FF the pages flicker in a upward and downward motion, very similar to someone moving a scroll wheel up and down repeatedly and very quickly.  This has only started to occur after the auto update, prior to that no problems at all, no changes have been made to monitor/gfx cards etc

Reproducible: Always

Steps to Reproduce:
1.load any page including homepage
2.
3.
See http://kb.mozillazine.org/Window_shakes
Probably a dupe of bug 247116.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.