Closed Bug 370969 Opened 13 years ago Closed 13 years ago

View window shaky

Categories

(Firefox :: General, defect)

2.0 Branch
x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: wagonmaster4, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

sometime when I open a web site the view window is shaky. it is random on different web pages. it can happen on the same one at different times. 

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.


Expected Results:  
a fix
Tim: Can you please provide some more information?

(1) Which version of Vista are you running?
(2) Do you see it on certain websites - if so which ones?
(3) Do you have the default Firefox theme or one from add-ons.mozilla.org?

(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.1)
> Gecko/20061204 Firefox/2.0.0.1
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.1)
> Gecko/20061204 Firefox/2.0.0.1
> 
> sometime when I open a web site the view window is shaky. it is random on
> different web pages. it can happen on the same one at different times. 
> 
> Reproducible: Sometimes
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
> 
> 
> Expected Results:  
> a fix
> 

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a3pre) Gecko/20070220 Minefield/3.0a3pre

See Bug 247116 "Web pages bounce/shake/jump when "Bookmarks Toolbar Items" is 
empty and placed to right of menu bar" for a collection of reports of jumping
and shaking.
Component: View Source → General
QA Contact: view.source → general
Version: unspecified → 2.0 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.