Last Comment Bug 371194 - table properties dialog cropped (too narrow)
: table properties dialog cropped (too narrow)
Status: RESOLVED DUPLICATE of bug 368501
:
Product: Thunderbird
Classification: Client Software
Component: Mail Window Front End (show other bugs)
: 2.0
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Scott MacGregor
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-21 17:03 PST by (not reading, please use seth@sspitzer.org instead)
Modified: 2007-03-06 03:31 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
screen shot (25.75 KB, image/png)
2007-02-21 17:04 PST, (not reading, please use seth@sspitzer.org instead)
no flags Details

Description (not reading, please use seth@sspitzer.org instead) 2007-02-21 17:03:37 PST
table properties dialog cropped (too narrow)

I was editing a table and I double clicked on a cell and i got the following dialog.

here comes a screen shot.
Comment 1 (not reading, please use seth@sspitzer.org instead) 2007-02-21 17:04:44 PST
Created attachment 255972 [details]
screen shot
Comment 2 Scott MacGregor 2007-02-23 11:58:01 PST
I see this on the branch and the trunk. Neil, do you see this in seamonkey as well?
Comment 3 neil@parkwaycc.co.uk 2007-02-23 13:38:21 PST
Yes, I see it on trunk and branch. The only old build I have handy is from 16 December 2005 which does not exhibit the bug.
Comment 4 Tsahi Asher 2007-02-26 07:59:14 PST
see bug 370839
Comment 5 Giacomo Magnini 2007-03-05 21:48:08 PST
Was this fixed by bug 368501 ?
Comment 6 neil@parkwaycc.co.uk 2007-03-06 03:31:21 PST
(In reply to comment #5)
>Was this fixed by bug 368501 ?
Almost certainly.

*** This bug has been marked as a duplicate of bug 368501 ***

Note You need to log in before you can comment on or make changes to this bug.