Viewing extension home page from Update Extensions dialog on startup overwrites saved session

RESOLVED DUPLICATE of bug 361129

Status

()

Firefox
Session Restore
--
critical
RESOLVED DUPLICATE of bug 361129
11 years ago
11 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.5 (like Gecko)
Build Identifier: Firefox 2 (Debian Iceweasel build)

When Firefox starts up and offers to update extensions, if I right-click on one and select View Home Page (in order to see what changes have taken place) and then close the browser window that pops up, after updating the extensions Firefox says my previous session crashed and restores it, when asked, to the extension page that was just open, rather than reopening my tabs from "last time", as set in the preferences.

This seems very similar to the behavior reported in bug 354200, but may not be exactly the same bug.

I have not tried to reproduce it with the stable version, and cannot with the nightly builds (as requested in the bug reporting instructions) because I can't find an old version of any extensions which work with Minefield.

Reproducible: Didn't try

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361129
You need to log in before you can comment on or make changes to this bug.