Closed Bug 372183 Opened 14 years ago Closed 12 years ago

Thunderbird seems to "forget" passwords when cannot pop an email account

Categories

(Thunderbird :: Account Manager, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 121647

People

(Reporter: mozilla, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla Thunderbird 1.5.0.9 to 2.0 beta 2

I have an e-mail account that can only be "poped" once every 5 minutes. If I try to pop it again before 5 minutes have passed, I get an error like this:

http://www.yaronet.com/mirari/get.php?c=179m

This is normal, but Thunderbird then asks me a password like if the one I used was wrong, so I have to re-enter it every time I pop my mail two times or more in 5 minutes.

http://www.yaronet.com/mirari/get.php?c=DKQS

Reproducible: Always

Steps to Reproduce:
1. Have a pop account that return errors which look like "wrong password" ones
2. Trigger this error
Actual Results:  
Thunderbird asks the password again, even if it was the right one.

Expected Results:  
Thunderbird should not display anything after the first error dialog box. If there is no way to recognize different error reasons, then an account option "never ask me my password in case of error" could be useful.
Duplicate of #339338?
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 121647
You need to log in before you can comment on or make changes to this bug.