firefox response to key sequence after ctrl+space which active IME

RESOLVED DUPLICATE of bug 388194

Status

()

--
minor
RESOLVED DUPLICATE of bug 388194
12 years ago
12 years ago

People

(Reporter: xuefer, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

see "steps to reproduce". this does not happen in IE or ANY other windows program so i can tap any key after ctrl+space, without taking notice of if it is ready or not.

Reproducible: Always

Steps to Reproduce:
1. open firefox, ctrl+space
2. before the IME is active due to slow machine, keep typing any key

Actual Results:  
the key is captured by firefox, activing some shortcuts etc

Expected Results:  
firefox shall not capture those key tapping
(Reporter)

Updated

12 years ago
Flags: blocking1.8.1.4?
Version: unspecified → 2.0 Branch
Not blocking on this minor bug (needs to be confirmed, too). Need an owner and a trunk-baked patch first.
Severity: normal → minor
Flags: blocking1.8.1.4?

Comment 2

12 years ago
Bug 388194 has more complete steps to reproduce and (now) has a better summary, so duping forward.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388194
You need to log in before you can comment on or make changes to this bug.