Upgrade mailman on notorious to 2.1.9

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
11 years ago
3 years ago

People

(Reporter: justdave, Assigned: justdave)

Tracking

Details

There's a few reasons we need to upgrade.  See the dependent bugs for some of them

Updated

11 years ago
Assignee: server-ops → justdave
Summary: Upgrade mailman on notorious to 2.1.7 → Upgrade mailman on notorious to 2.1.9
RPM is built of 2.1.9 with our patches applied.  Will be deploying this on Thursday night this week.
Status: NEW → ASSIGNED
This was done Thursday night.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Duplicate of this bug: 252462
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.