If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Some left pane info (server info) disappear from the Account Setting dialog.

VERIFIED DUPLICATE of bug 37256

Status

SeaMonkey
MailNews: Account Configuration
P3
major
VERIFIED DUPLICATE of bug 37256
18 years ago
13 years ago

People

(Reporter: Karen Huang, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Used 04-26-11-M16 commercial build:

Some left pane info (server info) disappear from the Account Setting dialog.

1) Login to Mail
2) Go to Edit| Mail/News Account Settings
3) Tried to check the server info, but it display abnormal blank there.
4) Actual Results: It display blank for the server & copies & folders....etc 
....I still can select those blank to display and check those information.

Expected results: Even I still can those information, it shouldn't dispaly blank 
there, even after I select those blank the information will display afterwards.
(Reporter)

Comment 1

18 years ago
Expected results: Even I still can select and get those information afterwards, 
it shouldn't dispaly some blank from the left pane.
(Assignee)

Comment 2

18 years ago
oops, this is a dupe of a bug fenella already filed today and I just fixed 
a few hours ago.
(Reporter)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 37256 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
Verified as duplicate.
Status: RESOLVED → VERIFIED
QA Contact: lchiang → huang
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.