Printing for ALL DAY events

VERIFIED DUPLICATE of bug 352433

Status

Calendar
Printing
VERIFIED DUPLICATE of bug 352433
11 years ago
11 years ago

People

(Reporter: Donn Coon, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Sunbird 0.3.1

For "All Day" events, the on screen display properly shows only the EVENT name that was entered - for instance, "Peggy", an entry for Peggy's birthday.

The printed result shows, "All Day Peggy". 

Now stupid is that. If I entered that it was a birthday, NATURALLY it was an ALL DAY event.

NO ALL DAY event needs to say ALL DAY in the print out.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Right now - it's not a problem, because it's the way the application was written.

Needs to be altered.

Expected Results:  
See DETAILS above

The PRINTED calendar should match exactly what the ON SCREEN display has.

Get rid of the words "ALL DAY" being printed with All Day events.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 352433

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.