RSS preview doesn't work (regresion)

VERIFIED DUPLICATE of bug 373181

Status

()

Firefox
RSS Discovery and Preview
--
major
VERIFIED DUPLICATE of bug 373181
11 years ago
8 years ago

People

(Reporter: Jesus Cea, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3pre) Gecko/20070305 BonEcho/2.0.0.3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3pre) Gecko/20070308 BonEcho/2.0.0.3pre

When visualizing a RSS feed with today (and yesterday) firefox build, no data is showed.

Reproducible: Always

Steps to Reproduce:
1. Install FF build 2007030804
2. Open any RSS url feed. For example, http://www.argo.es/~jcea/ultimos_cambios.xml
Actual Results:  
No data is shown.

Expected Results:  
A renderization of feed data.

Build 2007030504 works fine. Builds 20070306, 20070307 and 20070308 (today's one) seems wrong.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373181
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.